[serviio 1.10.1.] require ffmpeg 3 Asustor

Media Server
Post Reply
User avatar
philippe
Site Admin
Posts: 211
Joined: Mon Apr 16, 2018 3:10 pm
Has thanked: 1 time
Been thanked: 8 times

[serviio 1.10.1.] require ffmpeg 3 Asustor

Post by philippe » Wed Apr 18, 2018 6:31 pm

Hi,

Please find the version of serviio 1.10.1 (all platform with ffmpeg 3.2+ and JRE 1.8.191+)

serviio 1.9.1 officially REQUEST at least FFMpeg 3.3

[Name]
serviio

[Version]
1.10.1
... require ADM 3.0 + JRE + FFMPEG 3 from Asustor
Release notes : http://serviio.org/news/9-release-notes/

1.9.1.0
REAL 1.9.1 from serviio (apologize for the mix in version number)
... require ADM 3.0 + JRE + FFMPEG 3 from Asustor

1.9.1 ERROR IN NAME IT'S 1.9 (1 is for FFMPEG Asustor use) should have been 1.9.0.1
SAME as 1.9.0 except prerequisite is ffmpeg (3) from Asustor and NOT ffmpeg313 (Mine)
... require ADM 3.x

1.9.0
This version use my own ffmpeg (request for ADM 2.x and for ADM 3.0 when ffmpeg 3 is NOT provided by Asustor as new ADM 3.0 APKG
... a specific version using ffmpeg from Asustor for ADM 3.0 ONLY (for the moment I hope) AND for x86_64 models ... will be available soon

1.8
Release notes : http://serviio.org/download/9-release-n ... -notes-1-8

1.7.1
update serviio to 1.7.1

1.6.1
Initial version

[prerequisite]
JRE 8
FFMpeg 313

[Update from 1.7]
YES keep your libs and plugins ... BUT don't hesitate to do your own backup before updating ...

[Download]
(now from my private server)
for ANY architecture BUT ffmpeg 3 is only for x86_64 system and ARM(HF) for the moment ... so sorry for x86 32 bits system ...
... tested on AS5002T
APKG serviio 1.10.1 : https://www.father-mande.ovh/A/apkg/ser ... .1_any.apk (ffmpeg from Asustor)

APKG serviio 1.9.1 : https://www.father-mande.ovh/A/apkg/ser ... .0_any.apk (ffmpeg from Asustor)



Have fun.
Please return problems (APKG not serviio) with log and detail in new posts.
Philippe.
Philippe.
Asustor package integrator
User avatar
philippe
Site Admin
Posts: 211
Joined: Mon Apr 16, 2018 3:10 pm
Has thanked: 1 time
Been thanked: 8 times

Re: [serviio 1.10.1.] require ffmpeg 3 Asustor

Post by philippe » Wed Dec 26, 2018 9:03 pm

Hi,

Update to V. 1.10.1

Philippe.
Asustor package integrator
Post Reply